<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
   <meta name="description" content="The longtime OSF actor, equally a master of Shakespeare and August Wilson, wore his huge and complicated heart on his sleeve." />
	<title>AMERICAN THEATRE |   Joy, Pain, Poetry: The Life and Art of G. Valmont Thomas</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.americantheatre.org/xmlrpc.php">
	<script type="text/javascript" src="validate.js"></script>
  <script type="text/javascript" src="/wp-content/themes/ridizain-child/functions.js"></script>
	<title>Joy, Pain, Poetry: The Life and Art of G. Valmont Thomas &#8211; AMERICAN THEATRE</title>
<!--[if lt IE 9]>
<script src="http://www.americantheatre.org/wp-content/themes/ridizain/js/html5shiv.js"></script>
<![endif]-->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AMERICAN THEATRE &raquo; Feed" href="http://www.americantheatre.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="AMERICAN THEATRE &raquo; Comments Feed" href="http://www.americantheatre.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AMERICAN THEATRE &raquo; Joy, Pain, Poetry: The Life and Art of G. Valmont Thomas Comments Feed" href="http://www.americantheatre.org/2017/12/22/joy-pain-poetry-the-life-and-art-of-g-valmont-thomas/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.americantheatre.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://www.americantheatre.org/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.14' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.css' type='text/css' media='screen' />
<link rel='stylesheet' id='wprmenu.css-css'  href='http://www.americantheatre.org/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600&#038;ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='ridizain-lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.americantheatre.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ridizain-style-css'  href='http://www.americantheatre.org/wp-content/themes/ridizain-child/style.css?ver=4.8.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ridizain-ie-css'  href='http://www.americantheatre.org/wp-content/themes/ridizain/css/ie.css?ver=1.0.33' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='pptwj-widget-tab-css-css'  href='http://www.americantheatre.org/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.americantheatre.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.americantheatre.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='adsanity-default-css-css'  href='http://www.americantheatre.org/wp-content/plugins/adsanity/css/widget-default.css?ver=1.0.9.1' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.americantheatre.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.americantheatre.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.americantheatre.org/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.americantheatre.org/wp-content/plugins/wp-responsive-menu/js/jquery.transit.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.americantheatre.org/wp-content/plugins/wp-responsive-menu/js/jquery.sidr.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"yes","from_width":"1007","swipe":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.americantheatre.org/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPTWJ = {"ajaxUrl":"http:\/\/www.americantheatre.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.americantheatre.org/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.js?ver=4.8.4'></script>
<link rel='https://api.w.org/' href='http://www.americantheatre.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.americantheatre.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.americantheatre.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Know a Theatre: Forward Theater Company of Madison, Wisc.' href='http://www.americantheatre.org/2017/12/21/know-a-theatre-forward-theater-company-of-madison-wisc/' />
<link rel='next' title='Hungarian Theatre, After the Crackdown' href='http://www.americantheatre.org/2017/12/24/hungarian-theatre-after-the-crackdown/' />
<meta name="generator" content="WordPress 4.8.4" />
<link rel="canonical" href="http://www.americantheatre.org/2017/12/22/joy-pain-poetry-the-life-and-art-of-g-valmont-thomas/" />
<link rel='shortlink' href='http://www.americantheatre.org/?p=42933' />
<link rel="alternate" type="application/json+oembed" href="http://www.americantheatre.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.americantheatre.org%2F2017%2F12%2F22%2Fjoy-pain-poetry-the-life-and-art-of-g-valmont-thomas%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.americantheatre.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.americantheatre.org%2F2017%2F12%2F22%2Fjoy-pain-poetry-the-life-and-art-of-g-valmont-thomas%2F&#038;format=xml" />
<link rel="stylesheet" id="fsmlStyleSheet-1-5-1" href="http://www.americantheatre.org/wp-content/plugins/floating-social-media-links/fsml-base.css?ver=1.5.1" type="text/css" media="all" /><!-- From Floating Social Media Links: --><meta name="viewport" content="width=device-width" /><style type="text/css">
		/*disclaimer: this css is php-generated, so while it isnt pretty here it does look fine where its generated*/#fsml_ff, #fsml_ffhidden, #fsml_fblikemodal {
			background-color: #fff; border: 2px solid #ddd;  box-shadow: 0 0 2px #000; border: none;} #fsml_ff, #fsml_ffhidden { left: 0;  top: 5%;} #fsml_fblikemodal { right: -185px; } #fsml_ff { border-radius: 12px; } #fsml_ff { border-top-left-radius: 0; }.fsml_xlr { left: 0; } #fsml_edit { right: 8px; } #fsml_ffhidden { border-radius: 0; border-top-right-radius: 6px; border-bottom-right-radius: 6px; } #fsml_ff { width: 4%; margin: 0 .5%; } .fsml_fflink img, #fsml_twfollow, img#fsml_ytsub { margin-bottom: 5px; }
			@media only screen and (max-width: 800px) {  
				/* hide the floating links frame on small mobile devices in case of overlap issues presented by some themes */
				#fsml_ff {display: none;}
				#fsml_ffhidden {display: none;}
		}#fsml_ff, 
		#fsml_ffhidden {
			opacity: 0.5;
		}
		#fsml_ff:hover, 
		#fsml_ffhidden:hover {
			opacity: 1;
		}/*custom css styling:*/
		</style>
<style>
@media (min-width: 675px)
   {
.scroll-back-to-top-wrapper {
    position: fixed;
	opacity: 0;
	visibility: hidden;
	overflow: hidden;
	text-align: center;
	z-index: 99999999;
    background-color: #314587;
	color: #eeeeee;
	width: 50px;
	height: 48px;
	line-height: 48px;
	right: 30px;
	bottom: 30px;
	padding-top: 2px;
	border-top-left-radius: 50px;
	border-top-right-radius: 50px;
	border-bottom-right-radius: 50px;
	border-bottom-left-radius: 50px;
	-webkit-transition: all 0.5s ease-in-out;
	-moz-transition: all 0.5s ease-in-out;
	-ms-transition: all 0.5s ease-in-out;
	-o-transition: all 0.5s ease-in-out;
	transition: all 0.5s ease-in-out;
}
.scroll-back-to-top-wrapper:hover {
	background-color: #dd9933;
  color: #eeeeee;
}
.scroll-back-to-top-wrapper.show {
    visibility:visible;
    cursor:pointer;
	opacity: 1.0;
}
.scroll-back-to-top-wrapper i.fa {
	line-height: inherit;
}
.scroll-back-to-top-wrapper .fa-lg {
	vertical-align: 0;
}
}
</style>		<style id="wprmenu_css" type="text/css" >
			/* apply appearance settings */
			#wprmenu_bar {
				background: #0D0D0D;
			}
			#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
				color: #F2F2F2;
			}
			#wprmenu_menu {
				background: #000000!important;
			}
			#wprmenu_menu.wprmenu_levels ul li {
				border-bottom:1px solid #131212;
				border-top:1px solid #0D0D0D;
			}
			#wprmenu_menu ul li a {
				color: #CFCFCF;
			}
			#wprmenu_menu ul li a:hover {
				color: #606060;
			}
			#wprmenu_menu.wprmenu_levels a.wprmenu_parent_item {
				border-left:1px solid #0D0D0D;
			}
			#wprmenu_menu .wprmenu_icon_par {
				color: #CFCFCF;
			}
			#wprmenu_menu .wprmenu_icon_par:hover {
				color: #606060;
			}
			#wprmenu_menu.wprmenu_levels ul li ul {
				border-top:1px solid #131212;
			}
			#wprmenu_bar .wprmenu_icon span {
				background: #FFFFFF;
			}
			
			#wprmenu_menu.left {
				width:50%;
				left: -50%;
			    right: auto;
			}
			#wprmenu_menu.right {
				width:50%;
			    right: -50%;
			    left: auto;
			}


			
						/* show the bar and hide othere navigation elements */
			@media only screen and (max-width: 1007px) {
				html { padding-top: 42px!important; }
				#wprmenu_bar { display: block!important; }
				div#wpadminbar { position: fixed; }
							}
		</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style></style>	<style type="text/css" id="ridizain-header-css">
			.site-title,
		.site-description {
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Joy, Pain, Poetry: The Life and Art of G. Valmont Thomas" />
<meta property="og:url" content="http://www.americantheatre.org/2017/12/22/joy-pain-poetry-the-life-and-art-of-g-valmont-thomas/" />
<meta property="og:description" content="The longtime OSF actor, equally a master of Shakespeare and August Wilson, wore his huge and complicated heart on his sleeve." />
<meta property="article:published_time" content="2017-12-22T06:41:50+00:00" />
<meta property="article:modified_time" content="2017-12-22T06:41:50+00:00" />
<meta property="og:site_name" content="AMERICAN THEATRE" />
<meta property="og:image" content="http://www.americantheatre.org/wp-content/uploads/merry-wives-of-windsor_oregon-shakespeare-festival.jpg" />
<meta property="og:image:width" content="897" />
<meta property="og:image:height" content="614" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@American Theatre" />
<meta name="twitter:image" content="http://www.americantheatre.org/wp-content/uploads/merry-wives-of-windsor_oregon-shakespeare-festival.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://www.americantheatre.org/wp-content/uploads/2014/12/gravatar_512px-54905b7ev1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.americantheatre.org/wp-content/uploads/2014/12/gravatar_512px-54905b7ev1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.americantheatre.org/wp-content/uploads/2014/12/gravatar_512px-54905b7ev1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="http://www.americantheatre.org/wp-content/uploads/2014/12/gravatar_512px-54905b7ev1_site_icon.png" />
 
    <style>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</style>
    <style>
		.slider .featured-content .hentry {
			max-height: 400px;
        }
	</style>

<!-- Styles cached and displayed inline for speed. Generated by http://stylesplugin.com -->
<style type="text/css" id="styles-plugin-css">
@import '//fonts.googleapis.com/css?family=Oxygen:300,regular,700';.styles #masthead .primary-navigation li a,.styles #masthead .primary-navigation li > a{font-size:14px;font-family:Oxygen}.styles #secondary .secondary-navigation li a{font-size:14px;font-family:Oxygen}
</style>
  

	
</head>

<body class="post-template-default single single-post postid-42933 single-format-standard styles group-blog header-image full-width footer-widgets singular">
 
  <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-55119648-1', 'auto');
  ga('send', 'pageview');

</script>
<div id="page" class="hfeed site">

<div id="leaderboard-ad" class="widget adsanity-random"><div id="ad-42730" class="ad-1000x140 column-1">
			<a rel="nofollow" href="http://www.americantheatre.org/ads/42730/" target="_blank"><img width="1000" height="140" src="http://www.americantheatre.org/wp-content/uploads/Cal-Arts-DecJan.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://www.americantheatre.org/wp-content/uploads/Cal-Arts-DecJan.jpg 1000w, http://www.americantheatre.org/wp-content/uploads/Cal-Arts-DecJan-300x42.jpg 300w, http://www.americantheatre.org/wp-content/uploads/Cal-Arts-DecJan-768x108.jpg 768w, http://www.americantheatre.org/wp-content/uploads/Cal-Arts-DecJan-600x84.jpg 600w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="42731" data-permalink="http://www.americantheatre.org/ads/42730/cal-arts-decjan/" data-orig-file="http://www.americantheatre.org/wp-content/uploads/Cal-Arts-DecJan.jpg" data-orig-size="1000,140" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cal Arts DecJan" data-image-description="" data-medium-file="http://www.americantheatre.org/wp-content/uploads/Cal-Arts-DecJan-300x42.jpg" data-large-file="http://www.americantheatre.org/wp-content/uploads/Cal-Arts-DecJan.jpg" /></a>
	</div><div class="clear clearfix clearboth"></div></div>
<div id="header-widget" class="widget widget_text">			<div class="textwidget"><div class="button-container"><a href="http://www.americantheatre.org/support-american-theatre" target="_blank" class="donate-button"><b>SUPPORT<br> AMERICAN <br>THEATRE & TCG</b></a></div>
</div>
		</div>    	    <div id="site-header">
		    <a href="http://www.americantheatre.org/" rel="home">
			    <img src="http://www.americantheatre.org/wp-content/uploads/2014/06/copy-AT_masthead_tcg_blk_pad_logo.png" width="504" height="201" alt="AMERICAN THEATRE">
		  

</a>

	    </div>
	
    
	<header id="masthead" class="site-header" role="banner">
		
		<div class="header-main">
				    <h1 class="site-title"><a href="http://www.americantheatre.org/" rel="home">AMERICAN THEATRE</a></h1>
		            
			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<h1 class="menu-toggle">Primary Menu</h1>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-content-menu-container"><ul id="menu-content-menu" class="nav-menu"><li id="menu-item-3874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3874"><a href="http://www.americantheatre.org">Home</a></li>
<li id="menu-item-3651" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-3651"><a href="http://www.americantheatre.org/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-3658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3658"><a href="http://www.americantheatre.org/category/news/awards/">Awards</a></li>
	<li id="menu-item-3652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3652"><a href="http://www.americantheatre.org/category/news/entrances-exits/">Entrances &#038; Exits</a></li>
	<li id="menu-item-3659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3659"><a href="http://www.americantheatre.org/category/feature/previews/">Front &#038; Center</a></li>
	<li id="menu-item-3660" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3660"><a href="http://www.americantheatre.org/category/news/obituaries/">In Memoriam</a></li>
	<li id="menu-item-5076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5076"><a href="http://www.americantheatre.org/category/news/seasons/">Seasons</a></li>
</ul>
</li>
<li id="menu-item-3653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3653"><a href="http://www.americantheatre.org/category/feature/">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-27602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27602"><a href="http://www.americantheatre.org/category/feature/strategies/">Strategies</a></li>
	<li id="menu-item-21312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21312"><a href="http://www.americantheatre.org/category/opinion/">Opinion</a></li>
	<li id="menu-item-27603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27603"><a href="http://www.americantheatre.org/category/feature/people/">People</a></li>
	<li id="menu-item-17642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17642"><a href="http://www.americantheatre.org/category/feature/production-notebook/">Production Notebook</a></li>
	<li id="menu-item-35643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35643"><a href="http://www.americantheatre.org/category/feature/edi/">Equity, Diversity, and Inclusion</a></li>
	<li id="menu-item-35642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35642"><a href="http://www.americantheatre.org/category/feature/theatre-for-young-audiences/">Theatre for Young Audiences</a></li>
</ul>
</li>
<li id="menu-item-3654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3654"><a>Watch &#038; Listen</a>
<ul  class="sub-menu">
	<li id="menu-item-41092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41092"><a href="http://www.americantheatre.org/category/audio/">Podcasts</a></li>
	<li id="menu-item-41093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41093"><a href="http://www.americantheatre.org/category/videos/">Videos</a></li>
	<li id="menu-item-3677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3677"><a href="http://www.americantheatre.org/category/caption-contest/">Caption Contest</a></li>
</ul>
</li>
<li id="menu-item-3692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3692"><a href="http://www.americantheatre.org/category/onstage-now/">OnStage Now!</a></li>
<li id="menu-item-27717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27717"><a>Archives</a>
<ul  class="sub-menu">
	<li id="menu-item-27720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27720"><a href="http://www.americantheatre.org/archive/">Past Issues</a></li>
	<li id="menu-item-27719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27719"><a href="http://www.americantheatre.org/play-index/">Play Index</a></li>
	<li id="menu-item-27605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27605"><a href="http://www.americantheatre.org/tag/top-10-most-produced-plays/">Top 10</a></li>
</ul>
</li>
<li id="menu-item-3643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3643"><a href="http://www.americantheatre.org/about-us/">About Us</a>
<ul  class="sub-menu">
	<li id="menu-item-3644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3644"><a href="http://www.americantheatre.org/advertise/">Advertise</a></li>
	<li id="menu-item-3645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3645"><a href="http://www.americantheatre.org/contact-us/">Contact Us</a></li>
	<li id="menu-item-7428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7428"><a href="http://www.americantheatre.org/faq-about-our-paywall/">FAQ About Our Paywall</a></li>
	<li id="menu-item-38767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38767"><a href="http://www.americantheatre.org/about-us/american-theatre-issue-theme-calendar/">Issue Theme Calendar</a></li>
</ul>
</li>
<li id="menu-item-970" class="subscribe-button menu-item menu-item-type-post_type menu-item-object-page menu-item-970"><a href="http://www.americantheatre.org/subscribe/">Subscribe</a></li>
</ul></div>			</nav>
      
      <!-- start login/logout addition to menu bar function -->
      <nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
        <h1 class="menu-toggle">Primary Menu</h1>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
        <li id="menu-item-975" class="subscribe-button menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-938 current_page_item menu-item-975"><a href="/log-in/">LOG IN</a></li>        </nav>
      <!-- end login/logout addition to menu bar function -->
      
				        <h2 class="site-description">The national magazine for the American not-for-profit theatre</h2>
	        		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="http://www.americantheatre.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
		
	</header><!-- #masthead --><div class="clearfix"></div>
<!-- Slider placeholder -->
<div id="main" class="site-main">
<div class="clearfix"></div>
<div id="main-content" class="main-content">


	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<!--[START] PAYWALL FXN -->
<div align="center"><font color="#ff0000">You're enjoying one of 5 free monthly articles on AmericanTheatre.org. You have 4 articles remaining</font>.<br><br>Please <a href='/subscribe/'>SUBSCRIBE</a> or <a href='/log-in/'>LOG IN</a> to access unlimited articles.<br><br></div><!--[END] PAYWALL FXN -->



<article id="post-42933" class="post-42933 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries category-paywall tag-g-valmont-thomas tag-oregon-shakespeare-festival tag-showcase byline-timothy-bond">
	
	<div class="post-thumbnail">
	<img width="897" height="614" src="http://www.americantheatre.org/wp-content/uploads/merry-wives-of-windsor_oregon-shakespeare-festival.jpg" class="attachment-ridizain-full-width size-ridizain-full-width wp-post-image" alt="" srcset="http://www.americantheatre.org/wp-content/uploads/merry-wives-of-windsor_oregon-shakespeare-festival.jpg 897w, http://www.americantheatre.org/wp-content/uploads/merry-wives-of-windsor_oregon-shakespeare-festival-300x205.jpg 300w, http://www.americantheatre.org/wp-content/uploads/merry-wives-of-windsor_oregon-shakespeare-festival-768x526.jpg 768w, http://www.americantheatre.org/wp-content/uploads/merry-wives-of-windsor_oregon-shakespeare-festival-600x411.jpg 600w" sizes="(max-width: 897px) 100vw, 897px" data-attachment-id="42935" data-permalink="http://www.americantheatre.org/2017/12/22/joy-pain-poetry-the-life-and-art-of-g-valmont-thomas/merry-wives-of-windsor_oregon-shakespeare-festival/" data-orig-file="http://www.americantheatre.org/wp-content/uploads/merry-wives-of-windsor_oregon-shakespeare-festival.jpg" data-orig-size="897,614" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="merry-wives-of-windsor_oregon-shakespeare-festival" data-image-description="" data-medium-file="http://www.americantheatre.org/wp-content/uploads/merry-wives-of-windsor_oregon-shakespeare-festival-300x205.jpg" data-large-file="http://www.americantheatre.org/wp-content/uploads/merry-wives-of-windsor_oregon-shakespeare-festival.jpg" />	</div>

	<div class="feature-image-caption">G. Valmont Thomas in "The Merry Wives of Windsor" at Oregon Shakespeare Festival. (Photo by Jenny Graham)</div>				

  
<!-- .feature-image -->

 
       
  
<header class="entry-header">


<div class="entry-meta">
					
				<span class="cat-links"><a href="http://www.americantheatre.org/category/news/obituaries/" title="View all posts in In Memoriam" >In Memoriam</a></span>

<span class="entry-date date updated"><a href="http://www.americantheatre.org/2017/12/22/joy-pain-poetry-the-life-and-art-of-g-valmont-thomas/" rel="bookmark"><time class="entry-date date updated" datetime="2017-12-22T01:41:50+00:00">December 22, 2017</time></a></span> <span class="byline"><span class="vcard author"><a class="fn url n" href="http://www.americantheatre.org/author/rwkendt/" rel="author"><a href="http://www.americantheatre.org/byline/timothy-bond/" rel="tag">Timothy Bond</a></a></span></span>			<span class="comments-link"><a href="http://www.americantheatre.org/2017/12/22/joy-pain-poetry-the-life-and-art-of-g-valmont-thomas/#respond"><span class="dsq-postid" data-dsqidentifier="42933 http://www.americantheatre.org/?p=42933">Leave a comment</span></a></span>
			
</div>

		<h1 class="entry-title">Joy, Pain, Poetry: The Life and Art of G. Valmont Thomas</h1>	<div class="entry-deck"><p>The longtime OSF actor, equally a master of Shakespeare and August Wilson, wore his huge and complicated heart on his sleeve.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://www.americantheatre.org/2017/12/22/joy-pain-poetry-the-life-and-art-of-g-valmont-thomas/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://www.americantheatre.org/2017/12/22/joy-pain-poetry-the-life-and-art-of-g-valmont-thomas/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://www.americantheatre.org/2017/12/22/joy-pain-poetry-the-life-and-art-of-g-valmont-thomas/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.americantheatre.org/2017/12/22/joy-pain-poetry-the-life-and-art-of-g-valmont-thomas/" data-text="Joy, Pain, Poetry: The Life and Art of G. Valmont Thomas" data-via="AmericanTheatre" >Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.americantheatre.org/2017/12/22/joy-pain-poetry-the-life-and-art-of-g-valmont-thomas/"></div></div></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=http%3A%2F%2Fwww.americantheatre.org%2F2017%2F12%2F22%2Fjoy-pain-poetry-the-life-and-art-of-g-valmont-thomas%2F&name=Joy%2C%20Pain%2C%20Poetry%3A%20The%20Life%20and%20Art%20of%20G.%20Valmont%20Thomas" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-end"></li></ul></div></div></div> </div>

<div class="entry-byline">	    By <a href="http://www.americantheatre.org/byline/timothy-bond/" rel="tag">Timothy Bond</a></div>
  	
	</header><!-- .entry-header -->

	<div class="entry-content">
<pre>G. Valmont Thomas, a Seattle-based actor who spent many seasons at Oregon Shakespeare Festival, died on Monday, Dec. 18, of bone cancer. He was 58.</pre>
<p class="p3"><span class="s1"><strong>With his larger-than-life personality, G. Valmont Thomas filled up any room or stage “to bursting.&#8221;</strong> He had a huge heart and a deep belly laugh that was unforgettable, and was one of the greatest huggers of all time. My longtime friend and collaborator was by far the most versatile, prolific, and multi-talented theatre artists I have ever known. </span></p>
<p class="p3"><span class="s1">I first met Gregg when I was associate artistic director of the Group Theatre in Seattle in the mid-’80s. I had heard about this black actor who was blowing the roof off the Empty Space Theatre in the role of Frank N. Furter in </span><em><span class="s2">Rocky Horror<span class="Apple-converted-space">  </span>Show</span></em><span class="s1">. He and I started working together when I directed him in the West Coast premiere of </span><em><span class="s2">The Colored Museum</span></em><span class="s1">. For the next 10 years in Seattle I don’t think he was ever not in a rehearsal or in a performance.<span class="Apple-converted-space"> </span>He played in Shakespeare and classical productions at the Seattle Rep and the Bathhouse Theatre, contemporary plays at the Empty Space, the Group, Pioneer Square, and at ACT.<span class="Apple-converted-space">  </span>He was often cast in parts usually portrayed by white actors, as well as playing black characters. He crossed the color barrier time and again, transforming from role to role. In fact, he was dubbed the “hardest-working actor in Seattle”.</span></p>
<p class="p3"><span class="s1">In 1998 Libby Appel asked Gregg to join the acting company at Oregon Shakespeare Festival. He would go on to act in dozens of shows in his 14 seasons with OSF, where I also served as associate artistic director for 12 seasons. We collaborated on many productions throughout the 32 years I knew Gregg. His performance as Boy Willie in <em>The Piano Lesson</em> at OSF was one for the ages. He came onstage with that huge grin he had, his eyes darting around the stage searching for that piano. As he fought for ownership of the piano with the powerful Crystal Fox, who played his sister Berniece,<span class="Apple-converted-space"> </span>he roared with an urgency and intensity that aroused the ancestor spirits within and without. His epic battle with the Ghost of Sutter was seismic and undeniable. </span><span class="s1">Ten years later he went on to play the older musician Wining Boy (who had demons of his own) in our second production of <em>The Piano Lesson</em>, this time at Syracuse Stage and Seattle Rep. </span></p>
<figure id="attachment_42936" style="width: 900px" class="wp-caption alignright"><a href="http://www.americantheatre.org/wp-content/uploads/the-piano-lesson_oregon-shakespeare-festival.jpg"><img data-attachment-id="42936" data-permalink="http://www.americantheatre.org/2017/12/22/joy-pain-poetry-the-life-and-art-of-g-valmont-thomas/the-piano-lesson_oregon-shakespeare-festival/" data-orig-file="http://www.americantheatre.org/wp-content/uploads/the-piano-lesson_oregon-shakespeare-festival.jpg" data-orig-size="900,602" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="the-piano-lesson_oregon-shakespeare-festival" data-image-description="" data-medium-file="http://www.americantheatre.org/wp-content/uploads/the-piano-lesson_oregon-shakespeare-festival-300x201.jpg" data-large-file="http://www.americantheatre.org/wp-content/uploads/the-piano-lesson_oregon-shakespeare-festival.jpg" class="size-full wp-image-42936" src="http://www.americantheatre.org/wp-content/uploads/the-piano-lesson_oregon-shakespeare-festival.jpg" alt="" width="900" height="602" srcset="http://www.americantheatre.org/wp-content/uploads/the-piano-lesson_oregon-shakespeare-festival.jpg 900w, http://www.americantheatre.org/wp-content/uploads/the-piano-lesson_oregon-shakespeare-festival-300x201.jpg 300w, http://www.americantheatre.org/wp-content/uploads/the-piano-lesson_oregon-shakespeare-festival-768x514.jpg 768w, http://www.americantheatre.org/wp-content/uploads/the-piano-lesson_oregon-shakespeare-festival-600x401.jpg 600w" sizes="(max-width: 900px) 100vw, 900px" /></a><figcaption class="wp-caption-text">Chris Butler, G. Valmont Thomas, Josiah Phillips, and Abdul Salaam el Razzac in &#8220;The Piano Lesson&#8221; at Oregon Shakespeare Festival. (Photo by T Charles Erickson)</figcaption></figure>
<p class="p3"><span class="s1">Wrestling with demons was not at all foreign to G. Val. As fun-loving and gregarious as he often was, he also had a very complicated emotional life that could turn quite dark and tormented. We spent many hours, as did many of his closest friends, having deep discussions on the meaning of life and the human condition. He had very high standards for himself and others around him, and was often disappointed by what he saw and felt. He could be a very harsh critic of society, institutions, and the artists he worked with, while always being his own hardest critic. This caused him much pain and sadness at times, even when everyone around him was showering him with genuine love and praise. He was in a constant battle to try to understand why things weren’t better and why people had made certain choices, yet he was also incredibly sensitive and tender. </span><span class="s1">During a stint as a professor at the University of Nebraska, he was alternately inspired and frustrated by young students who, green as they were, did not have his high standards or years of experience.</span></p>
<p class="p3"><span class="s1">As an actor, his unfiltered emotional life and fearless gaze into the flaws of all the characters he portrayed gave his performances tremendous depth and detail. G. Val had an uncanny ability to reveal the heart and passions of his characters with such startling clarity that you couldn’t take your eyes off of him when he was on a stage. He was an artist. </span><span class="s1">He was equally comfortable and adept acting in contemporary, classical, musical, dramatic, or comic plays.<span class="Apple-converted-space">  </span>He could sing, dance, and play the hell out of a guitar and harmonica. He even learned to play the oud for our production of <em>Twelfth Night</em> at OSF. He was an amazingly physical actor, was super expressive, and had mad language skills. His work with August Wilson’s poetry excelled due to his musical ear for the blues and jazz, his understanding of the meter of poetry and metaphor gleaned from dozens of Shakespeare roles, and his understanding of the complexities of being a black man in America. </span></p>
<figure id="attachment_42937" style="width: 215px" class="wp-caption alignright"><a href="http://www.americantheatre.org/wp-content/uploads/gvalmontthomas_opt.jpg"><img data-attachment-id="42937" data-permalink="http://www.americantheatre.org/2017/12/22/joy-pain-poetry-the-life-and-art-of-g-valmont-thomas/gvalmontthomas_opt/" data-orig-file="http://www.americantheatre.org/wp-content/uploads/gvalmontthomas_opt.jpg" data-orig-size="215,323" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gvalmontthomas_opt" data-image-description="" data-medium-file="http://www.americantheatre.org/wp-content/uploads/gvalmontthomas_opt-200x300.jpg" data-large-file="http://www.americantheatre.org/wp-content/uploads/gvalmontthomas_opt.jpg" class="size-full wp-image-42937" src="http://www.americantheatre.org/wp-content/uploads/gvalmontthomas_opt.jpg" alt="" width="215" height="323" srcset="http://www.americantheatre.org/wp-content/uploads/gvalmontthomas_opt.jpg 215w, http://www.americantheatre.org/wp-content/uploads/gvalmontthomas_opt-200x300.jpg 200w" sizes="(max-width: 215px) 100vw, 215px" /></a><figcaption class="wp-caption-text">G. Valmont Thomas.</figcaption></figure>
<p class="p3"><span class="s1">In his final weeks I was astonished to find him the most “at peace” I had ever seen him. He was able to accept the love that was showered on him by so many. He still had axes to grind (who wouldn’t in these crazy times?), but he was able to find a way to let go. I was so profoundly grateful to see him shed his psychic pain and find peace. He is survived by three children: Aria Thomas, Langston Thomas, and Oliver Hansen.</span></p>
<p class="p3"><span class="s1">In closing, I can&#8217;t help but remembering words from August Wilson’s </span><em><span class="s2">Gem of the Ocean</span></em><span class="s1"> that G. Val spoke so poignantly as Solly Two Kings: </span></p>
<p class="p6" style="padding-left: 30px;"><span class="s1">I been to the City of Bones. It’s something like you ain’t never seen. A whole city a half mile by a half mile made of bones. All kinds of bones. Leg bones. Arm bones. Head bones. It’s a beautiful city. That’s where I’m going when I die. I know where I’m going. Got Twelve Gates and it’s got Twelve Gatekeepers. That’s what I always wanted to be. A keeper of the Gate!</span></p>
<p class="p5"><strong><span class="s1"><a href="https://drama.washington.edu/people/timothy-bond" target="_blank" rel="noopener">Tim Bond</a> is a director, professor, and head of the professional </span><span class="s1">acting training program at University of Washington.</span></strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://www.americantheatre.org/2017/12/22/joy-pain-poetry-the-life-and-art-of-g-valmont-thomas/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://www.americantheatre.org/2017/12/22/joy-pain-poetry-the-life-and-art-of-g-valmont-thomas/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://www.americantheatre.org/2017/12/22/joy-pain-poetry-the-life-and-art-of-g-valmont-thomas/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.americantheatre.org/2017/12/22/joy-pain-poetry-the-life-and-art-of-g-valmont-thomas/" data-text="Joy, Pain, Poetry: The Life and Art of G. Valmont Thomas" data-via="AmericanTheatre" >Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.americantheatre.org/2017/12/22/joy-pain-poetry-the-life-and-art-of-g-valmont-thomas/"></div></div></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=http%3A%2F%2Fwww.americantheatre.org%2F2017%2F12%2F22%2Fjoy-pain-poetry-the-life-and-art-of-g-valmont-thomas%2F&name=Joy%2C%20Pain%2C%20Poetry%3A%20The%20Life%20and%20Art%20of%20G.%20Valmont%20Thomas" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
	</div><!-- .entry-content -->

 
	<footer class="entry-meta"><span class="tag-links"><a href="http://www.americantheatre.org/tag/g-valmont-thomas/" rel="tag">G. Valmont Thomas</a><a href="http://www.americantheatre.org/tag/oregon-shakespeare-festival/" rel="tag">Oregon Shakespeare Festival</a><a href="http://www.americantheatre.org/tag/showcase/" rel="tag">Showcase</a></span></footer>
</article><!-- #post-## -->

 

	<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="http://www.americantheatre.org/2017/12/21/know-a-theatre-forward-theater-company-of-madison-wisc/" rel="prev"><span class="meta-nav">Previous Post</span>Know a Theatre: Forward Theater Company of Madison, Wisc.</a><a href="http://www.americantheatre.org/2017/12/24/hungarian-theatre-after-the-crackdown/" rel="next"><span class="meta-nav">Next Post</span>Hungarian Theatre, After the Crackdown</a>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.americantheatre.org/2017/12/22/joy-pain-poetry-the-life-and-art-of-g-valmont-thomas/';
var disqus_identifier = '42933 http://www.americantheatre.org/?p=42933';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'americantheatre';
var disqus_title = "Joy, Pain, Poetry: The Life and Art of G. Valmont Thomas";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=42933';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

		</div><!-- #content -->
	</div><!-- #primary -->

<div id="secondary">
	
		
	    		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="media_image-16" class="widget widget_media_image"><h1 class="widget-title">Latest Print Issue</h1><a href="http://www.americantheatre.org/category/issue/december-2017/" class="" rel="" target=""><img width="300" height="396" src="http://www.americantheatre.org/wp-content/uploads/december17.jpg" class="image wp-image-42499  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="height=290" srcset="http://www.americantheatre.org/wp-content/uploads/december17.jpg 300w, http://www.americantheatre.org/wp-content/uploads/december17-227x300.jpg 227w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="42499" data-permalink="http://www.americantheatre.org/december17/" data-orig-file="http://www.americantheatre.org/wp-content/uploads/december17.jpg" data-orig-size="300,396" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="december17" data-image-description="" data-medium-file="http://www.americantheatre.org/wp-content/uploads/december17-227x300.jpg" data-large-file="http://www.americantheatre.org/wp-content/uploads/december17.jpg" /></a></aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><center><div class="button-container">
				<a href="http://www.tcg.org/Publications/AmericanTheatreMagazine/OrderBackIssues.aspx" target="_blank" class="issue-button">PURCHASE ISSUE</a></div></center></div>
		</aside><aside id="adsanity-random-8" class="widget adsanity-random"><div id="ad-42732" class="ad-230x250 column-1">
			<a rel="nofollow" href="http://www.americantheatre.org/ads/speech-ring/" target="_blank"><img width="230" height="250" src="http://www.americantheatre.org/wp-content/uploads/Speech-Ring-Pillow-Dec2017.jpg" class="attachment-full size-full wp-post-image" alt="" data-attachment-id="42733" data-permalink="http://www.americantheatre.org/ads/speech-ring/speech-ring-pillow-dec2017/" data-orig-file="http://www.americantheatre.org/wp-content/uploads/Speech-Ring-Pillow-Dec2017.jpg" data-orig-size="230,250" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Speech Ring-Pillow-Dec2017" data-image-description="" data-medium-file="http://www.americantheatre.org/wp-content/uploads/Speech-Ring-Pillow-Dec2017.jpg" data-large-file="http://www.americantheatre.org/wp-content/uploads/Speech-Ring-Pillow-Dec2017.jpg" /></a>
	</div><div class="clear clearfix clearboth"></div></aside><aside id="wysija-5" class="widget widget_wysija"><h1 class="widget-title">Subscribe to our Newsletter</h1><div class="widget_wysija_cont"><div id="msg-form-wysija-5" class="wysija-msg ajax"></div><form id="form-wysija-5" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    <label>First Name <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][firstname]" class="wysija-input validate[required]" title="First Name"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][firstname]" class="wysija-input validated[abs][firstname]" value="" />
    </span>
    
</p>
<p class="wysija-paragraph">
    <label>Last Name <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][lastname]" class="wysija-input validate[required]" title="Last Name"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][lastname]" class="wysija-input validated[abs][lastname]" value="" />
    </span>
    
</p>
<p class="wysija-paragraph">
    <label>E-mail <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="E-mail"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>
<input class="wysija-submit wysija-submit-field" type="submit" value="Sign Up!" />

    <input type="hidden" name="form_id" value="1" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
        <input type="hidden" name="wysija[user_list][list_ids]" value="1" />
    
 </form></div></aside><aside id="adsanity-single-4" class="widget adsanity-single"><div id="ad-40525" class="ad-230x600 ">
			<a rel="nofollow" href="http://www.americantheatre.org/ads/atlantic-acting-october-2017-skyscraper/" target="_blank"><img width="230" height="600" src="http://www.americantheatre.org/wp-content/uploads/Atlantic-Acting-december-2017.gif" class="attachment-full size-full wp-post-image" alt="" data-attachment-id="42390" data-permalink="http://www.americantheatre.org/ads/atlantic-acting-october-2017-skyscraper/atlantic-acting-december-2017/" data-orig-file="http://www.americantheatre.org/wp-content/uploads/Atlantic-Acting-december-2017.gif" data-orig-size="230,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Atlantic Acting december 2017" data-image-description="" data-medium-file="http://www.americantheatre.org/wp-content/uploads/Atlantic-Acting-december-2017-115x300.gif" data-large-file="http://www.americantheatre.org/wp-content/uploads/Atlantic-Acting-december-2017.gif" /></a>
	</div></aside>	
			<aside id="pptwj-3" class="widget pptwj">
			<h1 class="widget-title">Trending Today</h1>
			<div class="pptwj-tabs-wrap">
	
				<ul class="tab-links">
										
					<li class="popular"><a href="#tab-pop">Popular</a></li>										<li class="latest"><a href="#tab-latest">Latest</a></li>				</ul>
				
				<div class="clear"></div>
	
				<div class="boxes box inside">
	
						
										<div id="tab-pop">
						<ul class="tab-filter-list" data-type="popular">
							<li>
																	<a href="#" data-time="day" data-numberposts="5" data-thumb="60" data-tab="popular">Today</a>
																	<a href="#" data-time="week" data-numberposts="5" data-thumb="60" data-tab="popular">Week</a>
																	<a href="#" data-time="month" data-numberposts="5" data-thumb="60" data-tab="popular">Month</a>
																	<a href="#" data-time="all" data-numberposts="5" data-thumb="60" data-tab="popular">All</a>
															</li>
						</ul>
						<ul class="list">
									<li class="odd">
										<a class="post-thumb" href="http://www.americantheatre.org/2017/12/22/joy-pain-poetry-the-life-and-art-of-g-valmont-thomas/"><img src="http://www.americantheatre.org/wp-content/uploads/merry-wives-of-windsor_oregon-shakespeare-festival-150x150.jpg" alt="G. Valmont Thomas in &quot;The Merry Wives of Windsor&quot; at Oregon Shakespeare Festival. (Photo by Jenny Graham)" width="60" height="60" style="width: 60px; height: 60px;"/></a>
						<a class="item-title" title="Joy, Pain, Poetry: The Life and Art of G. Valmont Thomas" href="http://www.americantheatre.org/2017/12/22/joy-pain-poetry-the-life-and-art-of-g-valmont-thomas/">Joy, Pain, Poetry: The Life and Art of G. Valmont Thomas</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="http://www.americantheatre.org/2017/12/20/cause-thats-the-way-things-happen-on-the-polar-express/"><img src="http://www.americantheatre.org/wp-content/uploads/3F8A4717-150x150.jpg" alt="Actors Taylor Brandon and Diane Meck Lester perform &quot;Hot Chocolate&quot; on the train (Photo by Matt Gillis)." width="60" height="60" style="width: 60px; height: 60px;"/></a>
						<a class="item-title" title="’Cause That's the Way Things Happen on the Polar Express" href="http://www.americantheatre.org/2017/12/20/cause-thats-the-way-things-happen-on-the-polar-express/">’Cause That's the Way Things Happen on the Polar Express</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="http://www.americantheatre.org/2017/12/21/know-a-theatre-forward-theater-company-of-madison-wisc/"><img src="http://www.americantheatre.org/wp-content/uploads/The-Flick_Forward-Theater-150x150.jpg" alt="&quot;The Flick&quot; by Annie Baker, at Forward Theater Company in 2016. Pictured: Annie Paul, Marques Causey, and Alex Pawlowski. (Photo by Ross Zentner)" width="60" height="60" style="width: 60px; height: 60px;"/></a>
						<a class="item-title" title="Know a Theatre: Forward Theater Company of Madison, Wisc." href="http://www.americantheatre.org/2017/12/21/know-a-theatre-forward-theater-company-of-madison-wisc/">Know a Theatre: Forward Theater Company of Madison, Wisc.</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="http://www.americantheatre.org/2017/12/18/hemp-houses-know-the-ropes/"><img src="http://www.americantheatre.org/wp-content/uploads/at_dec17_Before_NationalTheatre_DC-150x150.jpg" alt="The National Theatre in Washington, D.C., recently replaced its hemp-and-sandbag system, pictured above, with a counterweight system (see below)." width="60" height="60" style="width: 60px; height: 60px;"/></a>
						<a class="item-title" title="Hemp Houses: Know the Ropes" href="http://www.americantheatre.org/2017/12/18/hemp-houses-know-the-ropes/">Hemp Houses: Know the Ropes</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="http://www.americantheatre.org/2017/12/15/ten-thousand-things-all-of-them-teachable/"><img src="http://www.americantheatre.org/wp-content/uploads/ten-thousand-things-conference_3-150x150.jpg" alt="Actor Luverne Seifert demonstrates the Ten Thousand Things approach. (Photo by Paula Keller)" width="60" height="60" style="width: 60px; height: 60px;"/></a>
						<a class="item-title" title="Ten Thousand Things, All of Them Teachable" href="http://www.americantheatre.org/2017/12/15/ten-thousand-things-all-of-them-teachable/">Ten Thousand Things, All of Them Teachable</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
								</ul>
					</div><!-- #tab-pop -->
															<div id="tab-latest">
						<ul class="list">
										<li class="odd">
												<a class="post-thumb" href="http://www.americantheatre.org/2017/12/24/hungarian-theatre-after-the-crackdown/"><img src="http://www.americantheatre.org/wp-content/uploads/CrimePunishment4_opt-150x150.jpg" alt="A scene from Forte Company&#039;s &quot;Crime and Punishment.&quot;" width="60" height="60" style="width: 60px; height: 60px;"/></a>
								
				<a class="item-title" title="Hungarian Theatre, After the Crackdown" href="http://www.americantheatre.org/2017/12/24/hungarian-theatre-after-the-crackdown/">Hungarian Theatre, After the Crackdown</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="http://www.americantheatre.org/2017/12/22/joy-pain-poetry-the-life-and-art-of-g-valmont-thomas/"><img src="http://www.americantheatre.org/wp-content/uploads/merry-wives-of-windsor_oregon-shakespeare-festival-150x150.jpg" alt="G. Valmont Thomas in &quot;The Merry Wives of Windsor&quot; at Oregon Shakespeare Festival. (Photo by Jenny Graham)" width="60" height="60" style="width: 60px; height: 60px;"/></a>
								
				<a class="item-title" title="Joy, Pain, Poetry: The Life and Art of G. Valmont Thomas" href="http://www.americantheatre.org/2017/12/22/joy-pain-poetry-the-life-and-art-of-g-valmont-thomas/">Joy, Pain, Poetry: The Life and Art of G. Valmont Thomas</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												<a class="post-thumb" href="http://www.americantheatre.org/2017/12/21/know-a-theatre-forward-theater-company-of-madison-wisc/"><img src="http://www.americantheatre.org/wp-content/uploads/The-Flick_Forward-Theater-150x150.jpg" alt="&quot;The Flick&quot; by Annie Baker, at Forward Theater Company in 2016. Pictured: Annie Paul, Marques Causey, and Alex Pawlowski. (Photo by Ross Zentner)" width="60" height="60" style="width: 60px; height: 60px;"/></a>
								
				<a class="item-title" title="Know a Theatre: Forward Theater Company of Madison, Wisc." href="http://www.americantheatre.org/2017/12/21/know-a-theatre-forward-theater-company-of-madison-wisc/">Know a Theatre: Forward Theater Company of Madison, Wisc.</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="http://www.americantheatre.org/2017/12/20/cause-thats-the-way-things-happen-on-the-polar-express/"><img src="http://www.americantheatre.org/wp-content/uploads/3F8A4717-150x150.jpg" alt="Actors Taylor Brandon and Diane Meck Lester perform &quot;Hot Chocolate&quot; on the train (Photo by Matt Gillis)." width="60" height="60" style="width: 60px; height: 60px;"/></a>
								
				<a class="item-title" title="’Cause That&#8217;s the Way Things Happen on the Polar Express" href="http://www.americantheatre.org/2017/12/20/cause-thats-the-way-things-happen-on-the-polar-express/">’Cause That&#8217;s the Way Things Happen on the Polar Express</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												<a class="post-thumb" href="http://www.americantheatre.org/2017/12/19/at-live-event-the-directors-path/"><img src="http://www.americantheatre.org/wp-content/uploads/tcg17_AT_live-150x150.jpg" alt="AT Live Event: The Director&#8217;s Path" width="60" height="60" style="width: 60px; height: 60px;"/></a>
								
				<a class="item-title" title="AT Live Event: The Director&#8217;s Path" href="http://www.americantheatre.org/2017/12/19/at-live-event-the-directors-path/">AT Live Event: The Director&#8217;s Path</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
								</ul>
					</div><!-- #tab-latest -->
															<div class="pptwj-loader"><img src="http://www.americantheatre.org/wp-includes//images/wpspin-2x.gif" alt="Ajax spinner"></div>
				</div><!-- /.boxes -->
			</div><!-- /pptwj-tabs-wrap -->

			</aside>			<aside id="adsanity-random-10" class="widget adsanity-random"><div id="ad-41570" class="ad-230x250 column-1">
			<a rel="nofollow" href="http://www.americantheatre.org/ads/ithaca-college-pillow-oct2017/" target="_blank"><img width="230" height="250" src="http://www.americantheatre.org/wp-content/uploads/Ithaca-College-Pillow-Oct2017.gif" class="attachment-full size-full wp-post-image" alt="" data-attachment-id="41571" data-permalink="http://www.americantheatre.org/ads/ithaca-college-pillow-oct2017/ithaca-college-pillow-oct2017/" data-orig-file="http://www.americantheatre.org/wp-content/uploads/Ithaca-College-Pillow-Oct2017.gif" data-orig-size="230,250" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ithaca College &#8211; Pillow &#8211; Oct2017" data-image-description="" data-medium-file="http://www.americantheatre.org/wp-content/uploads/Ithaca-College-Pillow-Oct2017.gif" data-large-file="http://www.americantheatre.org/wp-content/uploads/Ithaca-College-Pillow-Oct2017.gif" /></a>
	</div><div class="clear clearfix clearboth"></div></aside><aside id="adsanity-random-7" class="widget adsanity-random"><div id="ad-42280" class="ad-230x600 column-1">
			<a rel="nofollow" href="http://www.americantheatre.org/ads/burning-coal-ros-skyscraper-dec2017/" target="_blank"><img width="230" height="600" src="http://www.americantheatre.org/wp-content/uploads/BURNING-COAL-Skyscraper-Dec2017.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://www.americantheatre.org/wp-content/uploads/BURNING-COAL-Skyscraper-Dec2017.jpg 230w, http://www.americantheatre.org/wp-content/uploads/BURNING-COAL-Skyscraper-Dec2017-115x300.jpg 115w" sizes="(max-width: 230px) 100vw, 230px" data-attachment-id="42281" data-permalink="http://www.americantheatre.org/ads/burning-coal-ros-skyscraper-dec2017/burning-coal-skyscraper-dec2017/" data-orig-file="http://www.americantheatre.org/wp-content/uploads/BURNING-COAL-Skyscraper-Dec2017.jpg" data-orig-size="230,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BURNING COAL-Skyscraper-Dec2017" data-image-description="" data-medium-file="http://www.americantheatre.org/wp-content/uploads/BURNING-COAL-Skyscraper-Dec2017-115x300.jpg" data-large-file="http://www.americantheatre.org/wp-content/uploads/BURNING-COAL-Skyscraper-Dec2017.jpg" /></a>
	</div><div class="clear clearfix clearboth"></div></aside>	</div><!-- #primary-sidebar -->
		</div><!-- #secondary -->
   
	
		</div><!-- #main -->
</div><!-- #page -->		<footer id="colophon" class="site-footer" role="contentinfo">



			
<div id="supplementary">
	<div id="footer-sidebar" class="footer-sidebar widget-area" role="complementary">
		<aside id="media_image-17" class="widget widget_media_image"><img width="494" height="181" src="http://www.americantheatre.org/wp-content/uploads/2014/06/AT_masthead_tcg_wht_logo.png" class="image wp-image-708  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://www.americantheatre.org/wp-content/uploads/2014/06/AT_masthead_tcg_wht_logo.png 494w, http://www.americantheatre.org/wp-content/uploads/2014/06/AT_masthead_tcg_wht_logo-300x109.png 300w" sizes="(max-width: 494px) 100vw, 494px" data-attachment-id="708" data-permalink="http://www.americantheatre.org/at_masthead_tcg_wht_logo/" data-orig-file="http://www.americantheatre.org/wp-content/uploads/2014/06/AT_masthead_tcg_wht_logo.png" data-orig-size="494,181" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="AT_masthead_tcg_wht_logo" data-image-description="" data-medium-file="http://www.americantheatre.org/wp-content/uploads/2014/06/AT_masthead_tcg_wht_logo-300x109.png" data-large-file="http://www.americantheatre.org/wp-content/uploads/2014/06/AT_masthead_tcg_wht_logo.png" /></aside><aside id="nav_menu-2" class="widget widget_nav_menu"><h1 class="widget-title">INDEX</h1><div class="menu-info-menu-container"><ul id="menu-info-menu" class="menu"><li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="http://www.americantheatre.org/about/">About</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.americantheatre.org/masthead/">Masthead</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="http://www.americantheatre.org/contact-us/">Contact Us</a></li>
<li id="menu-item-358" class="advertise-button menu-item menu-item-type-custom menu-item-object-custom menu-item-358"><a target="_blank" href="http://www.tcg.org/advertise">Advertise</a></li>
</ul></div></aside><aside id="widget_contact_info-2" class="widget widget_contact_info"><h1 class="widget-title">Contact Information</h1><div class="confit-address"><a href="https://maps.google.com/maps?z=16&#038;q=520+eighth+ave.+24th+floor+new+york,+ny+10018" target="_blank">520 Eighth Ave. <br/>24th Floor<br/>New York, NY 10018</a></div><div class="confit-phone">(212) 609-5900 ext. 370</div><div class="confit-email"><a href="mailto:at@tcg.org">at@tcg.org</a></div></aside><aside id="media_image-18" class="widget widget_media_image"><a href="http://www.tcg.org" class="" rel="" target=""><img width="194" height="101" src="http://www.americantheatre.org/wp-content/uploads/2014/06/TCG-Dot-Name.png" class="image wp-image-707  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="707" data-permalink="http://www.americantheatre.org/tcg-dot-name/" data-orig-file="http://www.americantheatre.org/wp-content/uploads/2014/06/TCG-Dot-Name.png" data-orig-size="194,101" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="TCG Dot Name" data-image-description="" data-medium-file="http://www.americantheatre.org/wp-content/uploads/2014/06/TCG-Dot-Name.png" data-large-file="http://www.americantheatre.org/wp-content/uploads/2014/06/TCG-Dot-Name.png" /></a></aside>	</div><!-- #footer-sidebar -->
</div><!-- #supplementary -->

			<div class="site-info">
				<p>©2017 <a href="http://www.tcg.org"  target="_blank">Theatre Communications Group</a>. All rights reserved.</p>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'americantheatre';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        			<script>
				function fsml_openfblike(){
					jQuery('#fsml_fblikeframe').attr('src','http://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FAT.magazine&amp;layout=standard&amp;width=280&amp;show_faces=true&amp;font=arial&amp;colorscheme=light&amp;action=like&amp;appId=123724601135059'); // uses cello expressions app id
					jQuery('#fsml_fblikeframe').load(function(){
						jQuery('#fsml_fblikemodal').fadeIn(200);
					});
				}
				function fsml_closefblikemodal(){
					jQuery('#fsml_fblikemodal').fadeOut(100);
				}
		   </script>
		   	
		<!--the floating frame-->
		<div id="fsml_ff" >
			 <img src="http://www.americantheatre.org/wp-content/plugins/floating-social-media-links/img/x.png" alt="close" class="fsml_xlr fsmlopenclose" id="fsml_hide" title="hide" onclick="fsmlHide('none','1','1')" style="z-index: 10000;" /> 						<div id="fsml_fblikemodal" style="display:none;">
				<iframe id="fsml_fblikeframe" ></iframe><hr/>
				<a href="javascript:void(0)" id="fsml_closefbmodal" onclick="fsml_closefblikemodal()">close</a>
			</div>			<div id="fsml_ffmain">
			<a href="http://facebook.com/AT.magazine" target="_blank" class="fsml_fflink"><img src="http://www.americantheatre.org/wp-content/plugins/floating-social-media-links/img/facebook.png" alt="Facebook Icon" title="Like Our Facebook Page" class="fsml_fficon" /></a><img src="http://www.americantheatre.org/wp-content/plugins/floating-social-media-links/img/like.png" alt="facebook like button" id="fsml_fblike" onclick="fsml_openfblike()" /><a href="http://twitter.com/AmericanTheatre" target="_blank" class="fsml_fflink"><img src="http://www.americantheatre.org/wp-content/plugins/floating-social-media-links/img/twitter.png" alt="Twitter Icon" title="Follow us on Twitter" class="fsml_fficon" /></a><a href="https://twitter.com/intent/follow?screen_name=AmericanTheatre" target="_blank"><img src="http://www.americantheatre.org/wp-content/plugins/floating-social-media-links/img/follow.png" alt="twitter follow button" id="fsml_twfollow" title="Follow @AmericanTheatre on Twitter"/></a><a href="https://instagram.com/tcg_gram/" target="_blank" class="fsml_fflink"><img src="http://www.americantheatre.org/wp-content/uploads/2015/03/instagram-logo.jpg" class="fsml_fficon" alt="Follow Us on Instagram" title="Follow Us on Instagram" /></a><a href="http://www.tcg.org" target="_blank" class="fsml_fflink"><img src="http://www.americantheatre.org/wp-content/uploads/2014/06/TCG-Dot.png" class="fsml_fficon" alt="Follow Us on Instagram" title="Visit Our Parent Site" /></a>			</div>
		</div>
					<div id="fsml_ffhidden"  class="fsml_showhide" style="display: none; ">
				<img src="http://www.americantheatre.org/wp-content/plugins/floating-social-media-links/img/plus.png" alt="show" onclick="fsmlShow('none')" title="Show Social Links" class="fsmlopenclose"/>
			</div>
		<div class="scroll-back-to-top-wrapper">
	<span class="scroll-back-to-top-inner">
					<i class="fa fa-lg fa-arrow-circle-up"></i>
			</span>
</div>	<div id="sharing_email" style="display: none;">
		<form action="/2017/12/22/joy-pain-poetry-the-life-and-art-of-g-valmont-thomas/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.americantheatre.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script><!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.americantheatre.org/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201751'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var scrollBackToTop = {"scrollDuration":"500","fadeDuration":"0.5"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.americantheatre.org/wp-content/plugins/scroll-back-to-top/assets/js/scroll-back-to-top.js'></script>
<script type='text/javascript' src='http://www.americantheatre.org/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.americantheatre.org/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.americantheatre.org/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.americantheatre.org/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://www.americantheatre.org/wp-content/themes/ridizain/js/functions.js?ver=1.0.33'></script>
<script type='text/javascript' src='http://www.americantheatre.org/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.americantheatre.org/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.americantheatre.org/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.americantheatre.org\/wp-admin\/admin-ajax.php","nonce":"44fc71f042","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.americantheatre.org\/wp-login.php?redirect_to=http%3A%2F%2Fwww.americantheatre.org%2F2017%2F12%2F22%2Fjoy-pain-poetry-the-life-and-art-of-g-valmont-thomas%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.americantheatre.org/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.americantheatre.org/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.7.14'></script>
<script type='text/javascript' src='http://www.americantheatre.org/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.7.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/www.americantheatre.org\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.americantheatre.org/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.7.14'></script>
<script type='text/javascript' src='http://www.americantheatre.org/wp-content/plugins/floating-social-media-links/fsml-hideshow.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.americantheatre.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
		<div id="wprmenu_bar" class="wprmenu_bar">
			<div class="wprmenu_icon">
				<span class="wprmenu_ic_1"></span>
				<span class="wprmenu_ic_2"></span>
				<span class="wprmenu_ic_3"></span>
			</div>
			<div class="menu_title">
				Menu | AT							</div>
		</div>

		<div id="wprmenu_menu" class="wprmenu_levels left wprmenu_custom_icons">
			 
			<div class="wpr_search">
				<form role="search" method="get" class="wpr-search-form" action="http://www.americantheatre.org"><label><input type="search" class="wpr-search-field" placeholder="" value="" name="s" title="Search for:"></label></form>			</div>
						<ul id="wprmenu_menu_ul">
				<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3874"><a href="http://www.americantheatre.org">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-3651"><a href="http://www.americantheatre.org/category/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3658"><a href="http://www.americantheatre.org/category/news/awards/">Awards</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3652"><a href="http://www.americantheatre.org/category/news/entrances-exits/">Entrances &#038; Exits</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3659"><a href="http://www.americantheatre.org/category/feature/previews/">Front &#038; Center</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3660"><a href="http://www.americantheatre.org/category/news/obituaries/">In Memoriam</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5076"><a href="http://www.americantheatre.org/category/news/seasons/">Seasons</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3653"><a href="http://www.americantheatre.org/category/feature/">Features</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27602"><a href="http://www.americantheatre.org/category/feature/strategies/">Strategies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21312"><a href="http://www.americantheatre.org/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27603"><a href="http://www.americantheatre.org/category/feature/people/">People</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17642"><a href="http://www.americantheatre.org/category/feature/production-notebook/">Production Notebook</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35643"><a href="http://www.americantheatre.org/category/feature/edi/">Equity, Diversity, and Inclusion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35642"><a href="http://www.americantheatre.org/category/feature/theatre-for-young-audiences/">Theatre for Young Audiences</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3654"><a>Watch &#038; Listen</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41092"><a href="http://www.americantheatre.org/category/audio/">Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41093"><a href="http://www.americantheatre.org/category/videos/">Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3677"><a href="http://www.americantheatre.org/category/caption-contest/">Caption Contest</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3692"><a href="http://www.americantheatre.org/category/onstage-now/">OnStage Now!</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27717"><a>Archives</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27720"><a href="http://www.americantheatre.org/archive/">Past Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27719"><a href="http://www.americantheatre.org/play-index/">Play Index</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27605"><a href="http://www.americantheatre.org/tag/top-10-most-produced-plays/">Top 10</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3643"><a href="http://www.americantheatre.org/about-us/">About Us</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3644"><a href="http://www.americantheatre.org/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3645"><a href="http://www.americantheatre.org/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7428"><a href="http://www.americantheatre.org/faq-about-our-paywall/">FAQ About Our Paywall</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38767"><a href="http://www.americantheatre.org/about-us/american-theatre-issue-theme-calendar/">Issue Theme Calendar</a></li>
</ul>
</li>
<li class="subscribe-button menu-item menu-item-type-post_type menu-item-object-page menu-item-970"><a href="http://www.americantheatre.org/subscribe/">Subscribe</a></li>
			</ul>
					</div>
		<script type='text/javascript' src='https://stats.wp.com/e-201751.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'80282038',post:'42933',tz:'-5',srv:'www.americantheatre.org'} ]);
	_stq.push([ 'clickTrackerInit', '80282038', '42933' ]);
</script>
</body>
</html>